Unable to Connect to my Paribus 365™ Data Cleansing Control Database?

Summary: If you are unable to connect to your Paribus 365™ Data Cleansing Control Database, this may be due to one of the following points in the article.
Article Type: Troubleshooting
Related Product(s): This article relates to the following products:

  • Paribus 365™ Data Cleansing
  • Microsoft Dynamics 365 CRM
  • Infor CRM SLX (Saleslogix)

If you are unable to connect to your Paribus 365™ Control Database, this may be due to one of the following:

  • The SQL Server service on which the Control Database is located is not running. Start the SQL Server service.
  • The Control Database does not exist on the selected SQL Server. Create a Control Database on the designated server, or connect to the server that is hosting the required database (a Paribus Discovery Server Licence will be required for this server)
  • Maximum number of Paribus 365™ Control Database connections exceeded. Each Paribus 365™ Server Licence defines the maximum number of connections that can be made by any Paribus 365™ installation to a given SQL Server instance. Once this has been reached, no further connection can be made by Paribus 365™ to the given server. Either install a new Paribus 365™ Server Licence with an increased number of connections or disconnect from the SQL Server from one or more Paribus 365™ installations.
  • Paribus 365™ Data Cleansing requires Microsoft Data Access Components 2.6 to run correctly. Make sure this is installed on the client machine.

 Related Resources:
  • None
Further Information:


See the Paribus Help Center User Guidelines for important considerations of use.